Login FAQs

ExamSoft Support is unable to reset or provide account passwords.

 

Login Issues

Problem Next Steps Why Might This Happen

I’m routed to my school’s website when trying to log in, but it won’t let me sign in.

  1. Ensure you’re utilizing Google Chrome or Mozilla Firefox as your default browser.
  2. Clear the browser's cookies/cache, then retry.
    • If the issue persists, please contact your administrator IT to provide your credentials.
    • If issues persist further, please have your administrator communicate directly with ExamSoft Support to troubleshoot.

As ExamSoft does not directly manage your credentials to sign in due to SSO authentications such as SAML, LDAP, etc., you will need to contact an institution administrator that has access to your credentials. If issues persist, ExamSoft support can run a SAML trace to confirm what is causing the login discrepancies.

I don't have an account. 
 

Or

 

My account isn't active.

  1. You will need to contact an administrator from your institution to activate your account.
    • ExamSoft does not directly manage your institution’s user profiles and cannot activate your account.

This error occurs when a user or student profile has not yet been created or activated on the administrative side.

I can log in through the institution portal, but not the application.
  1. Perform a clean installation of the Examplify application.
  2. Navigate back to your institution’s portal to download the correct version of Examplify connected to your institution.

Examplify may be experiencing discrepancies preventing it from connecting you correctly, or the application has you connected to a previous registration.

I can log in through the application, but not the institution portal.
  1. Ensure you’re utilizing Google Chrome or Mozilla Firefox as your default browser.
  2. Clear the browser's cookies/cache, then try to login again.
    • The credentials you use in the portal are the same credentials utilized for the application.

The browser may have cached old information or is not connecting you to the correct account during the login process.

When I log in, I see a whitelabel error or complete blank page.

  1. Ensure you’re navigating to your respective institution’s portal at https://examsoft.com/
  2. Select the User Login button in the top navigation pane.

This usually means that your account has already been created & activated, and the invitation has been appropriately accepted.

In the application, it states multiple users are logged in.
  1. Ensure that only one user is logged in to the account.

To ensure exam security and to maintain the integrity of the software, only one local user can be logged in at a time.

If these steps do not resolve the problem, contact ExamSoft Support.

 

 

 

Was this article helpful?
3 out of 32 found this helpful

Articles in this section