Enterprise Portal: Exam Taken Under the Wrong Account

Issue

An Examplify answer file is uploaded to the wrong exam taker's account.

Cause

This usually occurs when an exam taker in the same class uses a borrowed or shared device (e.g., from another exam taker, a lab, or a testing center) to take an exam, without logging out of the existing Examplify account.

As a result, the answer file that is saved and uploaded appears under an account that is different than the exam taker's.

Example
John (Exam Taker A) and Sarah (Exam Taker B) are both in the same Nursing 101 class. John uses the school's testing center to take his exams and uses the same computer Sarah used, but he does not log out of Sarah’s Examplify account. John completes the exam available to both of them as they are in the same class, but the answer file uploads under Sarah’s account.

Answer files in Examplify are tied to the account that is logged in at the time of the exam. ExamSoft Support cannot move or reassign the file to another user.

 

Solution

An administrator account with the appropriate administrator permissions will need to manually transfer the answer file to the correct account. If you are missing options, please reach out to another administrator at the institution to assist with these steps.

 

Here's how you can get started:

Step 1: Identify and Select the Correct Upload

  1. Open the exam in the portal.
  2. Go to the Proctoring tab.
  3. Find Exam Taker B (the account the file was incorrectly uploaded to).
  4. Under the Uploads column, click the timestamp link.
  5. If there are multiple uploads, proceed to the next step. If there's only one upload, skip to the Exporting Exam Taker A's Answers section.
  6. From the list of uploads, select the upload that was submitted by Exam Taker A.
  7. Click Save to confirm your selection.

Step 2: Export Exam Taker A’s Answers (from the incorrect account)

  1. Within the exam, go to the Reporting/Adjust Scoring tab.
  2. Select the Students View.
  3. Locate Exam Taker B’s account.

  4. Click the eye icon to the right of their name to view the answers.

  5. Click Print, then select Questions  to ensure the answer choices are shown.

  6. Click Print and save the file.

Step 3: Use Scantron to Reassign the Answers

Use the exported answers to fill out a Scantron form and import it under Exam Taker A's account. For detailed instructions, refer to the Enterprise Portal: Prepare and Import Data from Scantron Forms article.

Step 4: Ensure the Correct File is Selected for Exam Taker B

You cannot remove uploads from the portal. If multiple uploads exist for Exam Taker B, you must select the correct one for scoring:

  1. Within the exam, go back to the Proctoring tab.
  2. Find Exam Taker B in the list.
  3. Select the timestamp link under the Uploads column.
  4. Select the correct upload associated with Exam Taker B.
  5. Click Save to confirm.

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